0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 1 - 2 results of 100 total hits (0.007 seconds)
Score 110.4

Omnicron: Recreating the Demo - System Requirements

<p>The following are required for Omnicron to operate fully:</p> <ul class="bullet-check"> <li>Joomla 1.5.x <em>(latest version)</em></li> <li>Gantry v3.0.10 <em>or higher</em></li> <li>PHP 5.2 <em>or higher</em

Joomla Documentation /docs/joomla/templates/omnicron/demo_module_2.md
Score 48.6

How RocketTheme Uses MAMP 3.0

MAMP comes with PHP 5.2 through 5.5, and gives you the option to download and install specific PHP versions. Advantages of MAMP MAMP is essentially a software stack of several different utilities, all managed by a single UI application.

Wordpress Joomla Articles /blog/coding/105-how-rockettheme-uses-mamp-3-0