0
Welcome Guest! Login
0 items Join Now

PHP 7.0 Update Error

    • atdny's Avatar
    • atdny
    • Jr. Rocketeer
    • Posts: 37
    • Thanks: 0

    Re: PHP 7.0 Update Error

    Posted 2 months 1 week ago
    • Ok gents. I have updated everything, seemingly successfully. Going one by one seemed to do the trick. Thanks for the recommendations.

      But I now am unable to edit any posts or pages. I get a completely white screen when I choose to edit page or post instead of the edit screen. I was able to edit successfully prior to the updates.

      Any ideas what could be causing this oddity?
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 87806
    • Thanks: 11356
    • Web Designer/Developer

    Re: PHP 7.0 Update Error

    Posted 2 months 1 week ago
    • i guess you updated wp too? load "wp classic editor" plugin and activate it (which deactivates gutenberg editor). you should then be ok.

      Regards, Mark
    • The following users have thanked you: Reggie Simmons

    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 87806
    • Thanks: 11356
    • Web Designer/Developer

    Re: PHP 7.0 Update Error

    Posted 2 months 1 week ago
    • By the way, the real cause of the issue is that you have not updated rokfeaturetable to latest version (v1.11) - you only have v1.8 installed. The update is available on the "Legacy" tile of the WP plugins page on the RT site https://rockettheme.com/wordpress/plugins .

      Regards, Mark.
    • The following users have thanked you: atdny

    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • atdny's Avatar
    • atdny
    • Jr. Rocketeer
    • Posts: 37
    • Thanks: 0

    Re: PHP 7.0 Update Error

    Posted 2 months 1 week ago
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 87806
    • Thanks: 11356
    • Web Designer/Developer

    Re: PHP 7.0 Update Error

    Posted 2 months 1 week ago
    • The errors (which are only warnings) are coming from your WP SEO plugin so please ask the developer of that plugin about that.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.091 seconds