0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 31 - 2739 results of 100 total hits (0.019 seconds)
Score 50.4

Gantry5: Regarding Backward Compatibility

RocketTheme continues to support and release updates for templates made prior to 2009, before the Gantry Framework was founded.

Joomla Wordpress Articles /blog/team/171-gantry5-regarding-backward-compatibility
Score 50.3

Alerion

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Alerion to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/alerion/
Score 50.1

Diametric

Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 Gantry Framework NOTE: v3.1.20+, 3.2.18+ is required for Diametric to work correctly. For more details on the Gantry Framework, please visit its dedicated website.

Joomla Documentation /docs/joomla/templates/diametric/
Score 49.9

Reaction

Key Features 960 Fixed Layout 6 Preset Styles 60 Module Positions 6 Module Variations Fusion-Menu and Split-Menu Custom Typography Logo Options iPhone Theme Mobile Menu Background Level Configuration Gantry Framework The Gantry Framework allows for a much more efficient, more powerful underlying

Joomla Documentation /docs/joomla/templates/reaction/
Score 49.8

Gantry5 Requirements and Initial Details

The Gantry Framework is a free, powerful framework that makes rapid development of templates and themes for WordPress and Joomla an easier and more efficient process.

Wordpress Joomla Articles /blog/team/134-gantry5-requirements-and-details
Score 49.7

Diametric

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v1.28+ is required for Diametric to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/diametric/
Score 49.7

Lumiere

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Lumiere to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/lumiere/
Score 49.7

Nebulae

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Nebulae to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/nebulae/
Score 49.7

Dominion

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Dominion to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/dominion/
Score 49.7

Fresco

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Fresco to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/fresco/