0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 71 - 1084 results of 100 total hits (0.009 seconds)
Score 33.0

Salient

NOTE: Because Salient is based on a Gantry 5 Joomla template, it is not compatible with RokNavMenu Exporter. This is due to the fact that Gantry 5 does not use RokNavMenu as it has its own built-in menu system.

Phpbb Documentation /docs/phpbb/styles/salient/
Score 33.0

Cerulean

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Cerulean to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/cerulean/
Score 33.0

Diametric

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v1.28+ is required for Diametric to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/diametric/
Score 33.0

Graffito

Standard Gantry and theme features also apply, such as Fusion with MegaMenu. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Graffito to work correctly.

Wordpress Documentation /docs/wordpress/themes/graffito/
Score 33.0

Leviathan

Also included is support for plugins such as RokSprocket. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Leviathan to work correctly.

Wordpress Documentation /docs/wordpress/themes/leviathan/
Score 33.0

Lumiere

Numerous design features are also included such as RokSprocket integrated styling for its various layout modes. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Lumiere to work correctly.

Wordpress Documentation /docs/wordpress/themes/lumiere/
Score 33.0

Salient

Integrated with the modern Gantry 5 theme framework, it is infinitely customizable, incredibly powerful, and remarkably simple. Download it today! New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation.

Wordpress Documentation /docs/wordpress/themes/salient/
Score 32.2

Mercado: FAQ

Remove it and replace with a new widget (such as Text) linking to your logo media file of choice.

Wordpress Documentation /docs/wordpress/themes/mercado/faq.md
Score 32.2

Topaz

New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1 or higher Grav 1.1.9+ NOTE: Gantry v5.4.1+ is required for Topaz to work correctly.

Grav Documentation /docs/grav/themes/topaz/
Score 32.2

Callisto

Introduction Callisto is the first RocketTheme Club template to be released on the new Gantry 5 Framework, marking the dawn of a new era of powerful, highly customizable and mobile friendly web building, and complemented by a vibrant, engaging visual design. New to Gantry 5?

Joomla Documentation /docs/joomla/templates/callisto/