0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 61 - 495 results of 100 total hits (0.01 seconds)
Score 39.9

Fresco

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Fresco to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/fresco/
Score 39.9

Paradigm

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Paradigm to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/paradigm/
Score 39.1

Ionosphere

Joomla 3.x Compatible 8 Preset Styles 82 Module Positions 10 Styled and 25 Structural Module Suffixes Extensive RokSprocket Integration Styled Support for K2 Powerful Core Gantry Framework iPhone/Android viewing support Custom Content Typography Fusion MegaMenu & Splitmenu Load Transitions FF, Safari

Joomla Documentation /docs/joomla/templates/ionosphere/
Score 39.1

Fracture

4, IE8+ Compatible HTML5, CSS3, LESS CSS NOTE: RokBB 5+ is required for Fracture to work correctly.

Phpbb Documentation /docs/phpbb/styles/fracture/
Score 39.1

Ionosphere

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: RokCommon v3.0+ is required for Ionosphere to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/ionosphere/
Score 39.1

Metropolis

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Metropolis to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/metropolis/
Score 39.1

Spectral

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Spectral to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/spectral/
Score 38.4

Hadron (Gantry 4 Edition)

Compatible Responsive Layout 8 Preset Styles 88 Module Positions 8 Styled & Numerous Structural Module Suffixes RokSprocket Integrated Styling Optimized for RokBooster HTML5 Canvas Charts (Modern browsers & IE9+) Powerful Gantry 4 Framework DropDown Menu & Splitmenu Custom Content Typography FF, Safari

Joomla Documentation /docs/joomla/templates/g4hadron/
Score 38.4

Oculus

Compatible Responsive Layout 8 Preset Styles 76 Module Positions 10 Styled & Numerous Structural Module Suffixes RokSprocket Responsive Layout Integrated RokAjaxSearch Styling Styled Support for Responsive K2 Layout Powerful Gantry 4 Framework DropDown Menu & Splitmenu Custom Content Typography FF, Safari

Joomla Documentation /docs/joomla/templates/oculus/
Score 38.4

Paradigm

Compatible Responsive Layout 8 Preset Styles 88 Module Positions 8 Styled & Numerous Structural Module Suffixes RokSprocket Integrated Styling Optimized for RokBooster HTML5 Canvas Charts (Modern browsers & IE9+) Powerful Gantry 4 Framework DropDown Menu & Splitmenu Custom Content Typography FF, Safari

Joomla Documentation /docs/joomla/templates/paradigm/