0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Errr, perhaps you meant highes, highe, highly?
Showing 11 - 20 results of 100 total hits (0.006 seconds)
Score 1.6

Oculus

RokSprocket's layout types styling is also included, amongst many other features. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Oculus to work correctly. For more details on the Gantry Framework, please

Wordpress Documentation /docs/wordpress/themes/oculus/
Score 1.6

Tessellate

extras, to impress your visitors, and best reflect the primary focus of your site. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Tessellate to work correctly. For more details on the Gantry Framework

Wordpress Documentation /docs/wordpress/themes/tessellate/
Score 1.6

Chapelco

complex and diverse content display plugin, has integrated styling with this theme. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.0.7+ is required for Chapelco to work correctly. For more details on the Gantry Framework

Wordpress Documentation /docs/wordpress/themes/chapelco/
Score 1.6

Anacron (Gantry 4 Edition)

add character and division to the page, without compromising on content focus. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Anacron to work correctly. For more details on the Gantry Framework,

Wordpress Documentation /docs/wordpress/themes/g4anacron/
Score 1.6

Reflex

documentation, instructing you on using its simple, but powerful feature set. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Reflex to work correctly. For more details

Wordpress Documentation /docs/wordpress/themes/reflex/
Score 1.6

Ximenia

styling to apply integrated visuals for the additional functionality offered. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Ximenia to work correctly. For more details

Wordpress Documentation /docs/wordpress/themes/ximenia/
Score 1.5

Corvus

theme is based on the Gantry Framework and has varying other features available. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Corvus to work correctly. For more details on the Gantry Framework, please

Wordpress Documentation /docs/wordpress/themes/corvus/
Score 1.5

Crystalline

the user to quickly create a stunning site with rich color and a clean look. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Crystalline to work correctly. For more

Wordpress Documentation /docs/wordpress/themes/crystalline/
Score 1.5

Enigma

selection of 8 presets, each individually detailed produce a refined design. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry framework is required for Enigma to work correctly. For more details

Wordpress Documentation /docs/wordpress/themes/enigma/
Score 1.5

Mercado

controls over its layout and design elements, allowing for swift modification. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Mercado to work correctly. For more details

Wordpress Documentation /docs/wordpress/themes/mercado/