0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 1 - 10 results of 100 total hits (0.004 seconds)
Score 2.2

How RocketTheme Uses MAMP 3.0

application. These include: MySQL Apache PHP Python Perl Web Start (A Web-based client that gives you instant access to several utilities) phpMyAdmin (A widely-popular browser-based administration utility for managing MySQL databases) Sequel Pro (A native OS X utility for managing MySQL databases) MacGDBp (A

Joomla Wordpress Articles /blog/coding/105-how-rockettheme-uses-mamp-3-0
Score 1.8

Dominion

parameter switch, you can pivotally change the theme from a conservative to a vibrant design. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Dominion to work correctly

Wordpress Documentation /docs/wordpress/themes/dominion/
Score 1.7

How to Install a Joomla 3.x RocketLauncher

architecture, MSSQL will not appear under the database options during installation. Instead, you will be able to choose between PostgreSQL, MySQL, and MySQLi. MySQLi is the recommended database type for Joomla 3.x due to its native support and enhanced performance. Downloading and Installing A RocketLauncher

Joomla Documentation /docs/joomla/platform/rocketlauncher_3x.md
Score 1.6

WordPress Hosting Guide

to set up your own WordPress-capable server at home: MAMP and MAMP Pro - Apache, PHP, MySQL on OS X Microsoft IIS7 WAMP - Apache, PHP, MySQL on Windows LAMP - Apache, PHP, MySQL on Linux WiNGINX - NGINX, PHP, MySQL, Node.js, etc. for Windows Having your own server is a great way to get started, build

Wordpress Documentation /docs/hosting/wordpress.md
Score 1.6

How to Install Magento Community Edition

Webservices API is to be used) Safe_mode off Memory_limit no less than 256Mb (512 Preferred) MySQL EE 1.13.0.0 or later: MySQL 5.0.2 or newer EE 1.12.0.2 or earlier: MySQL 4.1.20 or newer CE (all versions): MySQL 4.1.20 or newer SSL Valid SSL certificate required if HTTPS is used to work in the admin

Magento Documentation /docs/magento/start/install_magento.md
Score 1.6

How to Install Joomla 3.x

architecture, MSSQL will not appear under the database options during installation. Instead, you will be able to choose between PostgreSQL, MySQL, and MySQLi. MySQLi is the recommended database type for Joomla 3.x due to its native support and enhanced performance. Downloading and Installing There are

Joomla Documentation /docs/joomla/platform/install_joomla_3x.md
Score 1.5

Joomla! Hosting

use to set up your own Joomla-capable server at home: MAMP and MAMP Pro - Apache, PHP, MySQL on OS X Microsoft IIS7 WAMP - Apache, PHP, MySQL on Windows LAMP - Apache, PHP, MySQL on Linux WiNGINX - NGINX, PHP, MySQL, Node.js, etc. for Windows Having your own server is a great way to get started, build

Joomla Documentation /docs/hosting/joomla.md
Score 1.5

Dominion

design. NOTICE: Dominion is a Joomla 3.x template. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for

Joomla Documentation /docs/joomla/templates/dominion/
Score 1.5

Anacron (Gantry 4 Edition)

and division to the page, without compromising on content focus. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Anacron to work correctly. For more details on the Gantry Framework, please visit its

Joomla Documentation /docs/joomla/templates/g4anacron/
Score 1.5

Juxta

configurable. NOTICE: Juxta is a Joomla 3.x template. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4+ For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for

Joomla Documentation /docs/joomla/templates/juxta/