0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Errr, perhaps you meant can't, can’t?
Showing 51 - 60 results of 100 total hits (0.015 seconds)
Score 0.4

Crystalline

Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for Crystalline to work properly. Key Features 960 Fixed Layout 12 Preset Styles 68 Module Positions

Joomla Documentation /docs/joomla/templates/crystalline/
Score 0.4

Paradox

Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for Paradox to work properly. Key Features 960 Fixed Layout 8 Preset Styles 70 Module Positions

Joomla Documentation /docs/joomla/templates/paradox/
Score 0.4

Quantive

Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 2.5 and 3.4 For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for Quantive to work properly. Key Features 960 Fixed Layout 10 Preset Styles 68 Module Positions

Joomla Documentation /docs/joomla/templates/quantive/
Score 0.4

Syndicate

Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.2+ For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for Syndicate to work properly. Key Features 960 Fixed Layout 8 Preset Styles 76 Module Positions

Joomla Documentation /docs/joomla/templates/syndicate/
Score 0.4

Crystalline

color and a clean look. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Crystalline to work correctly. For more details on the Gantry Framework, please visit its Dedicated

Wordpress Documentation /docs/wordpress/themes/crystalline/
Score 0.4

Enigma

produce a refined design. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry framework is required for Enigma to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website

Wordpress Documentation /docs/wordpress/themes/enigma/
Score 0.4

Juxta

content styles are also configurable. Requirements Gantry 4 Framework FF, Safari, Chrome, Opera, IE8+ PHP 5.4+ WordPress 5.x NOTE: An updated version of RokCommon is required for Juxta to work properly. For more details on the Gantry Framework, please visit its Dedicated Website. Key

Wordpress Documentation /docs/wordpress/themes/juxta/
Score 0.4

Mercado

swift modification. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Mercado to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website

Wordpress Documentation /docs/wordpress/themes/mercado/
Score 0.4

Radiance

type for each section of the design. Requirements Gantry 4 Framework FF, Safari, Chrome, Opera, IE8+ PHP 5.4+ WordPress 3.x NOTE: An updated version of RokCommon is required for Radiance to work properly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/radiance/
Score 0.4

Reaction

your site's purpose. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Reaction to work correctly. For more details on the Gantry Framework, please visit its Dedicated

Wordpress Documentation /docs/wordpress/themes/reaction/