0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 71 - 80 results of 100 total hits (0.005 seconds)
Score 1.3

Notio

Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1+ Curl OpenSSL Libraries Multibyte String Support MySQL NOTE: Gantry 5.4.17+ is required for Notio to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website

Wordpress Documentation /docs/wordpress/themes/notio/
Score 1.3

Requiem

a good place to start would be our dedicated Gantry documentation. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.4+ (PHP 5.4+ Recommended) MySQL 5.1+ WordPress 4.3+ NOTE: Gantry v5.2.1+ is required for Requiem to work correctly. For more details on the Gantry Framework, please visit

Wordpress Documentation /docs/wordpress/themes/requiem/
Score 1.3

Supra

Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1+ Curl OpenSSL Libraries Multibyte String Support MySQL WordPress 4.7+ NOTE: Gantry 5.4.12+ is required for Supra to work correctly. For more details on the Gantry Framework, please visit its Dedicated

Wordpress Documentation /docs/wordpress/themes/supra/
Score 1.3

A Beginner’s Guide to Database Management and Changing WordPressThemes

the number one CMS platform across the globe, is made by using PHP as the scripting language and MySQL database. However, to use WordPress for web development, you don’t really have to know PHP or MySQL, but a basic understanding of both will surely help you in managing WordPress themes and also to

Wordpress Articles /blog/wordpress/243-a-beginner-s-guide-to-database-management-and-changing-wordpressthemes
Score 1.3

Fresco

standard extras. NOTICE: Fresco is a Joomla 3.x Template. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Fresco to work correctly. For more details on the Gantry Framework, please visit its

Joomla Documentation /docs/joomla/templates/fresco/
Score 1.3

Chimera (Gantry 4 Edition)

iconography to maintain a balance of simplicity with style and elegance. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.x NOTE: Gantry v4.1.35 is required for Chimera to work correctly. For more details on the Gantry Framework, please visit its

Joomla Documentation /docs/joomla/templates/g4chimera/
Score 1.3

Vermilion (Gantry 4 Edition)

for an equilibrium between professionalism and artistic allure. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Vermilion to work correctly. For more details on the Gantry Framework, please visit its

Joomla Documentation /docs/joomla/templates/g4vermilion/
Score 1.3

Hybrid

diversity. NOTICE: Hybrid is a Joomla 3.x template. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for

Joomla Documentation /docs/joomla/templates/hybrid/
Score 1.3

Iridescent

aggregated by other layout options, to expand beyond its core base. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v4.1.35 is required for Iridescent to work correctly. For more details on the Gantry Framework, please visit

Joomla Documentation /docs/joomla/templates/iridescent/
Score 1.3

Kinetic

appeal, offering an array of stylistic tools to refine your forum. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4+ For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for

Joomla Documentation /docs/joomla/templates/kinetic/