0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 21 - 2729 results of 100 total hits (0.013 seconds)
Score 51.5

Voxel

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Voxel to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/voxel/
Score 51.5

Corvus

The theme is based on the Gantry Framework and has varying other features available. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Corvus to work correctly.

Wordpress Documentation /docs/wordpress/themes/corvus/
Score 51.5

Praxis

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Praxis to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/praxis/
Score 51.5

Stratos

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Stratos to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/stratos/
Score 51.3

Quasar

Key Features Free and GPL Gantry Framework 2.0 RTL Support 6 Style Variations SEO Optimised Layout Custom Typography CSS Dropdown Menu 4 Module Variations 60 Module Positions FF3.5, Opera 9.6, Safari 4, IE6,7,8 Compatible W3C XHTML 1.0 Transitional.

Joomla Documentation /docs/joomla/templates/quasar/
Score 51.1

Hexeris

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Hexeris to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/hexeris/
Score 51.0

Gantry 5 Coming to RocketTheme Joomla Templates in May

It will be the first premium template released by RocketTheme for the all-new Gantry 5 framework.

Joomla Articles /blog/joomla/185-gantry-5-coming-to-rockettheme-joomla-templates-in-may
Score 50.9

Cerulean

Based on the Gantry Framework, a wide portfolio of features are included such as a powerful theme control interface. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Cerulean to work correctly.

Wordpress Documentation /docs/wordpress/themes/cerulean/
Score 50.9

Leviathan

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Leviathan to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/leviathan/
Score 50.8

Ximenia

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Ximenia to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/ximenia/