0
Welcome Guest! Login
0 items Join Now

missing template graphics when viewing remotely

  • missing template graphics when viewing remotely

    Posted 12 years 11 months ago
    • I did a fresh install of Ubuntu Feisty with apache2, php5, mysql5 and, of course, a rockettheme template. Locally (i.e. localhost), everything works perfectly and development of my site is coming along fine outside of my learning curve.

      My problem is that, when viewing the website from another linux system (either by going directly to the IP address or hostname - http://x.x.x.x or http://servername), the site comes up but without any of the template graphics. Then, I test from a Windows system and get a login dialog box.

      What am I doing wrong? I'm guessing that this is a permissions problem, but I have setup the webserver according to the official Joomla / Rockettheme instructions...

      Help! My site is supposed to go live on June 25th!
  • Re: missing template graphics when viewing remotely

    Posted 12 years 11 months ago
    • When viewing from another location, you must change the configuration.php with he new location (live_url)
    • James Spencer / Developer & Support / Hull, UK
  • Re: missing template graphics when viewing remotely

    Posted 12 years 11 months ago
    • Thank you... that was exactly what the problem was. I had a feeling it was something simple. Coming from the Windows / IIS / SQL / ASP world, I'm still learning about Linux / Apache / MySQL / PHP. Gotta love open-source!
  • Re: missing template graphics when viewing remotely

    Posted 12 years 11 months ago
    • Ok, another question...
      The webserver is located behind a firewall in my office where we have a W2003 Server running DNS etc.
      If I change the 'live_site' parameter in configuration.php, I can no longer access the site on the internal network.

      How do I set this up so that I can administer/view the site on an inside address and an outside address?
  • Re: missing template graphics when viewing remotely

    Posted 12 years 11 months ago
    • Forget it.. I was being an idiot. I've had my head in the site so much I forgot about simple DNS stuff... :-[

Time to create page: 0.077 seconds