0
Welcome Guest! Login
0 items Join Now

PHP 3.1 Support in Templates

  • PHP 3.1 Support in Templates

    Posted 3 years 6 months ago
    • I am thinking of upgrading my phpBB3 site to version 3.1.x and am concerned that my existing template (ChapelCo) will not work.

      Additionally looking at the templates in the download area none of them are marked as compatible with version 3.1.x

      Can you clarify if existing templates should work in php 3.1 and when/if you will be updating your existing templates and/or releasing new templates to support version 3.1

      Many thanks

      Geraint
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: PHP 3.1 Support in Templates

    Posted 3 years 6 months ago

Time to create page: 0.140 seconds