0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 11 - 20 results of 100 total hits (0.009 seconds)
Score 36.4

Lexicon (Gantry 5 Edition)

New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1+ Curl OpenSSL Libraries Multibyte String Support MySQL NOTE: Gantry v5.4.32+ is required for Chimera to work correctly. For more details on the Gantry Framework

Wordpress Documentation /docs/wordpress/themes/lexicon/
Score 36.4

Vermilion (Gantry 5 Edition)

New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1+ Curl OpenSSL Libraries Multibyte String Support MySQL NOTE: Gantry v5.4.27+ is required for Vermilion to work correctly. For more details on the Gantry Framework

Wordpress Documentation /docs/wordpress/themes/vermilion/
Score 35.9

Audacity (Gantry 5 Edition)

approach, for flexible site application. New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. As a Joomla user, you are most likely accustomed to editing modules when working with our Gantry 4 templates. While our RocketLauncher package contains

Joomla Documentation /docs/joomla/templates/audacity/
Score 35.9

Epsilon (Gantry 5 Edition)

approach, for flexible site application. New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. As a Joomla user, you are most likely accustomed to editing modules when working with our Gantry 4 templates. While our RocketLauncher package contains

Joomla Documentation /docs/joomla/templates/epsilon/
Score 35.9

Anacron (Gantry 4 Edition)

Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Anacron to work correctly. For more details on the Gantry Framework, please visit its dedicated website. Key Features Joomla 3.x Compatible Responsive Layout

Joomla Documentation /docs/joomla/templates/g4anacron/
Score 35.9

Hadron (Gantry 4 Edition)

Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Hadron to work correctly. For more details on the Gantry Framework, please visit its dedicated website. Key Features Joomla 3.x Compatible Responsive Layout

Joomla Documentation /docs/joomla/templates/g4hadron/
Score 35.9

Epsilon (Gantry 5 Edition)

New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1+ Curl OpenSSL Libraries Multibyte String Support NOTE: Gantry v5.4.29+ is required for Epsilon to work correctly. For more details on the Gantry Framework

Wordpress Documentation /docs/wordpress/themes/epsilon/
Score 35.4

Chimera (Gantry 5 Edition)

balance of simplicity with style and elegance. New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. As a Joomla user, you are most likely accustomed to editing modules when working with our Gantry 4 templates. While our RocketLauncher package contains

Joomla Documentation /docs/joomla/templates/chimera/
Score 35.4

Epsilon (Gantry 4 Edition)

Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Epsilon to work correctly. For more details on the Gantry Framework, please visit its dedicated website. Key Features Joomla 3.x Compatible Responsive Layout

Joomla Documentation /docs/joomla/templates/g4epsilon/
Score 35.4

Audacity (Gantry 5)

for flexible site application. New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1+ Curl OpenSSL Libraries Multibyte String Support MySQL WordPress 4.7+ NOTE: Gantry v5.4.27+ is required for Audacity to work

Wordpress Documentation /docs/wordpress/themes/audacity/