0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 11 - 2722 results of 100 total hits (0.017 seconds)
Score 53.3

Grunge

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Grunge to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/grunge/
Score 53.2

Audacity (Gantry 5)

New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1+ Curl OpenSSL Libraries Multibyte String Support MySQL WordPress 4.7+ NOTE: Gantry v5.4.27+ is required for Audacity to work correctly.

Wordpress Documentation /docs/wordpress/themes/audacity/
Score 52.8

Graffito

Standard Gantry and theme features also apply, such as Fusion with MegaMenu. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Graffito to work correctly.

Wordpress Documentation /docs/wordpress/themes/graffito/
Score 52.8

Chapelco

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.0.7+ is required for Chapelco to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/chapelco/
Score 52.8

Reaction

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Reaction to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/reaction/
Score 52.3

Fracture

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Fracture to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/fracture/
Score 52.2

Kirigami

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Kirigami to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/kirigami/
Score 52.1

Gantry 5: Joomla Beta Released

The highly anticipated Gantry 5 beta for Joomla is now available, and we have all the info you need to take part in testing the next-generation framework. Gantry 5 is unlike any version of the Gantry Framework to date.

Joomla Articles /blog/team/179-gantry-5-joomla-beta-released
Score 52.0

Grunge

Gantry Framework Grunge is the built with the Gantry Framework, which includes powerful features such as menu item control, RTL support, custom presets and many more.

Joomla Documentation /docs/joomla/templates/grunge/
Score 51.8

Oculus

Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Oculus to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Wordpress Documentation /docs/wordpress/themes/oculus/