0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 31 - 102 results of 100 total hits (0.005 seconds)
Score 56.5

Sirocco

Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v4.1.35 is required for Sirocco to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Joomla Documentation /docs/joomla/templates/sirocco/
Score 56.5

Tessellate

Key Features Responsive Layout 6 Preset Styles Content Animations 89 Module Positions 1200 Fixed Option 8 Styled Module Suffixes Structural Module Suffixes 960 Fixed Option Dropdown-Menu and Split-Menu Custom Typography Custom Logo Option Mobile Menu Social Buttons Option Chart.js Coming Soon Page

Joomla Documentation /docs/joomla/templates/tessellate/
Score 55.4

Crystalline

Module Style There are 14 suffixes: bg1-5, title1-5, flush, flushtop, flushbottom & basic, a mix of stylistic suffixes, to adjust title/bg style and color, as well as structural suffixes.

Joomla Documentation /docs/joomla/templates/crystalline/
Score 55.4

Diametric

Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 Gantry Framework NOTE: v3.1.20+, 3.2.18+ is required for Diametric to work correctly. For more details on the Gantry Framework, please visit its dedicated website.

Joomla Documentation /docs/joomla/templates/diametric/
Score 55.4

Fresco

Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Fresco to work correctly. For more details on the Gantry Framework, please visit its dedicated website.

Joomla Documentation /docs/joomla/templates/fresco/
Score 55.4

Anacron (Gantry 4 Edition)

Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Anacron to work correctly. For more details on the Gantry Framework, please visit its dedicated website.

Joomla Documentation /docs/joomla/templates/g4anacron/
Score 55.4

Epsilon (Gantry 4 Edition)

Key Features Joomla 3.x Compatible Responsive Layout 6 Preset Styles 92 Module Positions 8 Styled & Numerous Structural Module Suffixes RokSprocket Integrated Styling Optimized for RokBooster HTML5 Canvas Charts (Modern browsers & IE9+) Powerful Gantry 4 Framework DropDown Menu & Splitmenu

Joomla Documentation /docs/joomla/templates/g4epsilon/
Score 55.4

Myriad (Gantry 4 Edition)

Myriad for Gantry 5 can be found here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.x NOTE: Gantry v4.1.35 is required for Myriad to work correctly.

Joomla Documentation /docs/joomla/templates/g4myriad/
Score 54.4

Momentum

Key Features Joomla 1.5 (unsupported)/2.5-3.x versions Color Chooser with Background Picker RokGallery Powered Background Slideshow Gantry Framework 6 Preset Styles RocketTheme Extensions Styling Custom Content Typography Fusion & Splitmenu Load Transitions 78 Module Positions 58 Module Variations

Joomla Documentation /docs/joomla/templates/momentum/
Score 54.4

Radiance

Key Features Joomla 1.5 (unsupported)/2.5-3.x versions Color Chooser with Background Picker RokGallery Extension Integration Gantry Framework 6 Preset Styles RocketTheme Extensions Styling Custom Content Typography Fusion & Splitmenu Load Transitions 56 Module Positions 29 Module Variations FF,

Joomla Documentation /docs/joomla/templates/radiance/