0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Errr, perhaps you meant highl, high, highly?
Showing 31 - 40 results of 100 total hits (0.007 seconds)
Score 1.3

Halcyon

The theme has integrated styling for Ecwid, a 3rd party eCommerce solution. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry 4 Framework FF, Safari, Chrome, Opera, IE8+ NOTE: An updated version of RokCommon is required for Halcyon to work properly

Wordpress Documentation /docs/wordpress/themes/halcyon/
Score 1.3

Hexeris

as others, such as the advanced Dropdown Menu and RocketTheme plugin styling. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Hexeris to work correctly. For more details on the Gantry Framework,

Wordpress Documentation /docs/wordpress/themes/hexeris/
Score 1.3

Plethora

sites, whilst still being visually and functionally flexible for other types. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Plethora to work correctly. For more details on the Gantry Framework

Wordpress Documentation /docs/wordpress/themes/plethora/
Score 1.3

Praxis

the Gantry Framework, RokSprocket integration, and the advanced Dropdown Menu. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Praxis to work correctly. For more details on the Gantry Framework, please

Wordpress Documentation /docs/wordpress/themes/praxis/
Score 1.3

Stratos

content is powered by RokSprocket. Several other features are included as standard. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Stratos to work correctly. For more details on the Gantry Framework,

Wordpress Documentation /docs/wordpress/themes/stratos/
Score 1.2

Citadel

stage. New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1 or higher Grav 1.1.9+ NOTE: Gantry v5.4.1+ is required for Citadel to work correctly. For more details on the Gantry Framework, please visit its Dedicated

Grav Documentation /docs/grav/themes/citadel/
Score 1.2

Protean

content. New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1 or higher Grav 1.1.9+ NOTE: Gantry v5.4.1+ is required for Protean to work correctly. For more details on the Gantry Framework, please visit its Dedicated

Grav Documentation /docs/grav/themes/protean/
Score 1.2

Kirigami

features, such as Fusion with MegaMenu, and others based on the Gantry Framework. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Kirigami to work correctly. For more details on the Gantry Framework

Wordpress Documentation /docs/wordpress/themes/kirigami/
Score 1.2

Hybrid: Recreating the Demo - Overrides

overrides work can be found in our Gantry documentation. Style Override Option Setting Default Background Level Highest Default Body Level Highest Default Header Color Style Style 4 Default Body Color Style Style 2 Default Body Accent Style Style 4

Wordpress Documentation /docs/wordpress/themes/hybrid/demo_override.md
Score 1.2

Remnant

particle. New to Gantry 5? If you are new to Gantry 5, a good place to start would be our dedicated Gantry documentation. Requirements PHP 7.1 or higher Grav 1.1.9+ NOTE: Gantry v5.4.1+ is required for Remnant to work correctly. For more details on the Gantry Framework, please visit its Dedicated

Grav Documentation /docs/grav/themes/remnant/