0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Errr, perhaps you meant plet, pla, ple?
Showing 31 - 40 results of 100 total hits (0.008 seconds)
Score 0.9

Manticore

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.8+ NOTE: Gantry v5.4.32+ is required for Manticore to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key

Joomla Documentation /docs/joomla/templates/manticore/
Score 0.9

Reiko

how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.4+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.8+ NOTE: Gantry v5.4.32+ is required for Reiko to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website.

Joomla Documentation /docs/joomla/templates/reiko/
Score 0.9

Supra

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v5.4.9+ is required for Supra to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key Features

Joomla Documentation /docs/joomla/templates/supra/
Score 0.9

Zenith

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.8+ NOTE: Gantry v5.4.32+ is required for Zenith to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key Features

Joomla Documentation /docs/joomla/templates/zenith/
Score 0.9

Tessellate

Feature FF, Opera, Safari 4, IE8+ Compatible NOTE: RokBB 5.0.4+ is required for Tessellate to work correctly. For more details on installing RokBB, please visit the Administrative Module installation guide. Also, this style presently only supports phpBB 3.0 and is not currently available for phpBB 3.1

Phpbb Documentation /docs/phpbb/styles/tessellate/
Score 0.9

Ambrosia

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.8+ NOTE: Gantry v5.4.32+ is required for Ambrosia to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key Features

Joomla Documentation /docs/joomla/templates/ambrosia/
Score 0.9

Flux

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v5.4.13+ is required for Flux to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key Features

Joomla Documentation /docs/joomla/templates/flux/
Score 0.9

Galatea

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v5.2.6+ is required for Galatea to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key Features

Joomla Documentation /docs/joomla/templates/galatea/
Score 0.9

Isotope

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v5.2.1+ is required for Isotope to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key Features

Joomla Documentation /docs/joomla/templates/isotope/
Score 0.9

Koleti

understand more how the Layout manager works, please click here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 7.1+ MySQL 5.1+ Joomla 3.8+ NOTE: Gantry v5.4.32+ is required for Koleti to work correctly. For more details on the Gantry Framework, please visit its Dedicated Website. Key Features

Joomla Documentation /docs/joomla/templates/koleti/