0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 1 - 10 results of 100 total hits (0.006 seconds)
Score 50.6

Omnicron: Recreating the Demo - System Requirements

Option Setting Title System Requirements Show Title Show Position sidebar-a Status Published Access Public Custom Output Enter the following in the Custom Output text editor. <p>The following are required for Omnicron to operate fully:</p> <ul

Joomla Documentation /docs/joomla/templates/omnicron/demo_module_2.md
Score 32.2

Gantry5 Requirements and Initial Details

Gantry5's requirements, as well as explore some additional details ahead of the release. What are Gantry5's Requirements? Gantry5 is being built with the future in mind. Because of this, the requirements for this edition of Gantry will be a bit more limited than previous versions. These requirements are

Joomla Wordpress Articles /blog/team/134-gantry5-requirements-and-details
Score 1.1

Syndicate

perfect for any news, media or business type site that requires a clean, conservative but advanced design. The Color Chooser makes the theme incredibly adaptable, alongside its 8 presets, 6 logo options, and 49 widget variation combinations. Requirements Gantry 4 Framework FF, Safari, Chrome, Opera, IE8+

Wordpress Documentation /docs/wordpress/themes/syndicate/
Score 1.0

Syndicate

business type site that requires a clean, conservative but advanced design. The Color Chooser makes the template incredibly adaptable, alongside its 8 presets, 6 logo options, and 49 module variation combinations. NOTICE: Syndicate is a Joomla 3.x template. Requirements Apache 2.2+ or Microsoft

Joomla Documentation /docs/joomla/templates/syndicate/
Score 1.0

Dominion

pivotally change the theme from a conservative to a vibrant design. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Dominion to work correctly. For more details on the Gantry

Wordpress Documentation /docs/wordpress/themes/dominion/
Score 1.0

Kinetic

design's appeal, offering an array of stylistic tools to refine your content. Requirements Gantry 4 Framework FF, Safari, Chrome, Opera, IE8+ PHP 5.4+ WordPress 5.x NOTE: An updated version of RokCommon is required for Kinetic to work properly. For more details on the Gantry Framework, please

Wordpress Documentation /docs/wordpress/themes/kinetic/
Score 1.0

Audacity

sites that require the delivery of large volumes of text-centric content, whilst maintaining an elegant, contemporary and usable visual experience. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v4.1.35 is required for Audacity

Joomla Documentation /docs/joomla/templates/audacity/
Score 1.0

Acacia

as configurable in the theme settings. A theme for sites that require visual versatility. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Acacia to work correctly. For more details on the Gantry

Wordpress Documentation /docs/wordpress/themes/acacia/
Score 0.9

How to Install a phpBB 3.1 RocketLauncher

bottom of the page. Step 3: Requirements Check The requirements page checks your current hosting account against the requirements needed to run phpBB. If your host meets the minimum requirements, you will be able to proceed to the next step. The current requirements for phpBB v3.1 are listed below:

Phpbb Documentation /docs/phpbb/start/rocketlauncher_31.md
Score 0.9

How to Install a phpBB RocketLauncher

bottom of the page. Step 3: Requirements Check The requirements page checks your current hosting account against the requirements needed to run phpBB. If your host meets the minimum requirements, you will be able to proceed to the next step. The current requirements for phpBB v3 are listed below:

Phpbb Documentation /docs/phpbb/start/rocketlauncher.md