0
Welcome Guest! Login
0 items Join Now

Gantry 5 and Xampp 7.4 not compatible?

  • Gantry 5 and Xampp 7.4 not compatible?

    Posted 8 months 2 weeks ago
    • Hi
      i have a Joomla installation with Gantry5 /Theme Double; If i use xampp in version 7.4.2 / PHP 7.4.2 it does not work at all; only with xampp 7.3.14 / PHP 7.3.14
      Is Gantry5 not compatible with xampp 7.4.2?
      regards
      Wolf
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 91575
    • Thanks: 11992
    • Web Designer/Developer

    Re: Gantry 5 and Xampp 7.4 not compatible?

    Posted 8 months 2 weeks ago
    • PHP 7.4 is way too new - we've not completed all our testing and updates yet and we are aware that there are issues. So for now, stick to PHP 7.3.x

      Regards, Mark.
    • The following users have thanked you: Wolfgang Mennel

    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.059 seconds