0
Welcome Guest! Login
0 items Join Now

SOLVED Problem with redirects after activating SSL certificate

  • SOLVED Problem with redirects after activating SSL certificate

    Posted 8 months 17 hours ago
    • Hi

      After activating an SSL certificate everything is redirected to www.mydomain.com/index.php

      I adding 3 redirects in joomla administration:
      http://mydomain.com/example
      www.mydomain.com/example
      http://www.mydomain.com/example

      to redirect it to
      https://www.mydomain.com/example

      but it doesn't works, it always brings back to www.mydomain.com/index.php

      Then I went to Cpanel and added same redirect but the result is the same.

      In global configuration -> server -> Force HTTPS is set to "entire site".

      Anyone knows what is going on? Or am I doing anything wrong?
    • David Goode's Avatar
    • David Goode
    • Preeminent Rocketeer
    • Posts: 17028
    • Thanks: 879
    • Web Designer and Host

    Re: SOLVED Problem with redirects after activating SSL certificate

    Posted 8 months 6 hours ago
    • Hi there,

      Without a link to page where the problem is on your site it is quite hard for us to provide the best solution due to so many variables. We try to provide file names and line numbers for code changes and if changes have already been made then our advice may be incorrect.

      Can you please post a link to the problem site and we will do our best to assist you.

      Thanks :)
    • David

      Forum Guide
      Please search forums before posting. Please include the Joomla version you are using and a link to the problem.
  • Re: SOLVED Problem with redirects after activating SSL certificate

    Posted 7 months 4 weeks ago
    • Hi David

      Unfortunately help is not needed anymore because I asked host provider to turn off SSL certificate. I couldn't wait any longer because google was already picking up changes and redirects I made were not working.

      I assume it was miss cofiguration on their side and not a Joomla problem. Wish there was more time so we could figure out what was the problem but not I will never know.

      Anyway thanks for you time.

      Regards

Time to create page: 0.095 seconds