0
Welcome Guest! Login
0 items Join Now

Rokgallery frozen when Rokbooster is enabled

    • Boogalu's Avatar
    • Boogalu
    • Jr. Rocketeer
    • Posts: 22
    • Thanks: 0

    Rokgallery frozen when Rokbooster is enabled

    Posted 5 months 1 week ago
    • Hi -

      Update:
      After I wrote the below I have now determined that the rokgallery freezes when the rokbooster plugin is enabled. With rokbooster plugin disabled the rokgallery works.

      Can you troubleshoot the rokbooster plugin to see if it can be used ? My login info in secure area.

      thanks,
      Philip


      Original message below....


      I am using the Galatea templete.

      Recently after working on my site locally I noticed when I added new rokgalleries the images were frozen - the images do not change or shift - the advance arrows do not work as well. I see now all my galleries are frozen.

      The rokgalleries were working on my live site but now that I uploaded the new version I worked on locally all the galleries are frozen.

      I have many galleries in this sections that are frozen now:
      www.hostedhavana.com/lodging
      www.hostedhavana.com/activities

      I tried disabiling a couple of new joomla extensions I recently installed but that did not resolve the issue.

      Thanks for any help. I included my backend login info in the secure area.
    • Last Edit: 5 months 1 week ago by Boogalu.
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 20304
    • Thanks: 2864
    • messin' with stuff

    Re: Rokgallery frozen when Rokbooster is enabled

    Posted 5 months 1 week ago
    • Boogalu's Avatar
    • Boogalu
    • Jr. Rocketeer
    • Posts: 22
    • Thanks: 0

    Re: Rokgallery frozen when Rokbooster is enabled

    Posted 5 months 1 week ago
    • Thanks for the tip.

      rokgallery worked with rokbooster for many years - now it doesn't after I added a number of new galleries with larger size pics.

      I excluded /media/rokgallery in rokbooster advanced settings > ignored files - the galleries are still frozen.

      How to I exclude rokgallery in rokbooster ?

      many thanks
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 20304
    • Thanks: 2864
    • messin' with stuff

    Re: Rokgallery frozen when Rokbooster is enabled

    Posted 5 months 1 week ago
    • /components/com_rokgallery/assets/js

      then be sure and flush the cache.

      Most likely RG with RB is still fine; it's just some other script from some other plugin you're running that RG doesn't like being combined with
    • Last Edit: 5 months 1 week ago by Matt.
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:
    • Boogalu's Avatar
    • Boogalu
    • Jr. Rocketeer
    • Posts: 22
    • Thanks: 0

    Re: Rokgallery frozen when Rokbooster is enabled

    Posted 5 months 1 week ago
    • Hi Matt,

      Thanks for following up.

      I tried in rokbooster > ignored files > components/com_rokgallery/assets/js. > flush the cache.

      But images still freeze. I also tried disabiling any added extentions I did.

      How can we mess with this further ?

      thanks,
      Philip
    • Matt's Avatar
    • Matt
    • Preeminent Rocketeer
    • Posts: 20304
    • Thanks: 2864
    • messin' with stuff

    Re: Rokgallery frozen when Rokbooster is enabled

    Posted 5 months 1 week ago
    • try ignoring the whole /component/com_rokgallery/ folder

      try it with/without leading and trailing slashes... be sure you're flushing the cache each time you test

      Are you sure it's RokBooster causing the issue? If you're sure (disabling RB fixes it) and ignoring the root /components/com_rokgallery/ folder doesn't work, then it's some OTHER plugin/piece of javascript that when combined/compressed is breaking RokGallery... when one script fails on a page it can effect the loading of other scripts

      check your Console for errors... it should inidicate what scripts are failing

      Chrome: Settings > More Tools > Developer Tools > Console
      Mozilla: Settings > Developer > Web Console
    • Last Edit: 5 months 1 week ago by Matt.
    • SEARCH the forum first! These boards are rich in knowledge and vast in topics :woohoo:

Time to create page: 0.122 seconds