0
Welcome Guest! Login
0 items Join Now

Update RokSprocket and RokCommon - Spectral Gantry 4

    • soxa's Avatar
    • soxa
    • Jr. Rocketeer
    • Posts: 36
    • Thanks: 2

    Update RokSprocket and RokCommon - Spectral Gantry 4

    Posted 7 months 3 days ago
    • Hello
      I used Spectral template on my website and I turned down and archived that. Today I reinstalled website and it only works on php 5.6
      Spectral template on my website has Gantry 4, I think(it is from July 2015).
      Interesting, Joomla 3.3.3 is on this website and it doesn't show that I need update when I open Admin panel.
      My question is how to update RokSprocket and Rok Common. Should I remove old ones and than download new ones?
      Does reinstalation of these plugins resolve problem so I can use newest configuration PHP 7.3
      Or I need something else to do?
      Best Regards
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 91575
    • Thanks: 11992
    • Web Designer/Developer

    Re: Update RokSprocket and RokCommon - Spectral Gantry 4

    Posted 7 months 3 days ago
    • BACKUP FIRST!

      Do the following in order...

      1. Update Joomla to latest version v3.9.16

      2. Update Gantry 4 to latest version 4.1.42 (just download the joomla package from the gantry site and install in extensions manager - DO NOT uninstall first).

      3. Download the latest spectral template (standalone package) from our site and install in extensions Manager - DO NOT uninstall first. Note that you will need an active subscription (to Joomla clud or template lifetime) to be able to do that.

      4. Download the latest rokcommon package v3.2.8 (available on the extensions page under the roksprocket tile) and install in extensions manager - DO NOT uninstall first.

      5. Download the latest roksprocket package v2.1.26 (available on the extensions page under the roksprocket tile) and install in extensions manager - DO NOT uninstall first.

      6. download and update any other RT extensions that are out of date too - DO NOT uninstall any - just install in extensions manager.

      You will need to keep your site on PHP 5.6.x until you have done all of the updates.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.054 seconds