0
Welcome Guest! Login
0 items Join Now

RokNavMenu Exporter Issue While Installing.

  • Re: RokNavMenu Exporter Issue While Installing.

    Posted 3 years 2 months ago
    • Roeland_A! wrote:
      i have updated rokbridge for seversl times, i just need to update the installer for 3.4, i have it working, just did not get round to packing it all again in a new package. that version works only with phpbb3.0.x versions and is no longer free. if you search the forum you'll find several posts stating exactly that info. rt decided a long time ago to drop the extension, I kept it updated afterwards.

      Hello Roeland,

      Ever got the chance to complete the update of rockbridge for joomla 3.4?
    • Last Edit: 3 years 2 months ago by Hani janem.
    • Roeland_A!'s Avatar
    • Roeland_A!
    • Preeminent Rocketeer
    • Posts: 10193
    • Thanks: 71

    Re: RokNavMenu Exporter Issue While Installing.

    Posted 3 years 2 months ago
    • Hello,
      I have answered your email, I have a working version, but only for phpbb3.0.12, 3.0.13 and 3.0.13-PL1
      Regards,
      Roel
    • *Karma comes in many forms, my personal favourite is the random saucepan from the sky* J.Spencer 17-02-2009

Time to create page: 0.098 seconds