0
Welcome Guest! Login
0 items Join Now

Deprecated

  • Deprecated

    Posted 1 month 4 weeks ago
    • Receiving this error...Deprecated: Non-static method GantryWidgetLinks::init() should not be called statically in /home/bgclubso/public_html/wp-includes/class-wp-hook.php on line 288

      Guidance on how to clean this up? I have a fresh install of WordPress and the Gantry 4 framework for WordPress.

      Thanks in advance.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 88623
    • Thanks: 11496
    • Web Designer/Developer

    Re: Deprecated

    Posted 1 month 4 weeks ago
    • Please would you post your URL, admin id and pswd in the secure tab of your post and I'll have a look for you.

      Also, Please post your FTP logon, password and FTP URL in the secure area of your post.


      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Deprecated

    Posted 1 month 4 weeks ago
    • This message contains only secure information that is visible to MrT, moderators and administrators
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 88623
    • Thanks: 11496
    • Web Designer/Developer

    Re: Deprecated

    Posted 1 month 4 weeks ago
    • Ok so your server appears to be using PHP 7 - I'd suggest that you temporarily lower PHP version (to say 5.6) and then check that every RT product is updated to latest versions before then trying to move PHP version back to PHP 7.x

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Deprecated

    Posted 1 month 4 weeks ago
    • Mark,

      I have made sure that all RT plugins have a fresh install. From my control panel I am not able to select PHP 5.6 ... options are 5.4, 7.0 or 7.1.

      Thanks for your help so far!
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 88623
    • Thanks: 11496
    • Web Designer/Developer

    Re: Deprecated

    Posted 1 month 4 weeks ago
    • Ok so try PHP 5.4 then

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Deprecated

    Posted 1 month 4 weeks ago
    • I did. From there I receive a notification that the latest version of WordPress requires at least PHP 5.6.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 88623
    • Thanks: 11496
    • Web Designer/Developer

    Re: Deprecated

    Posted 1 month 4 weeks ago
    • Oh dear. Ok so you'll have to ask your hosting company to add PHP 5.6 then

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.087 seconds