0
Welcome Guest! Login
0 items Join Now

Insert Script CookieBot not Working

    • Pinella's Avatar
    • Pinella
    • Rocketeer
    • Posts: 64
    • Thanks: 0

    Insert Script CookieBot not Working

    Posted 2 months 1 week ago
    • Hi,

      I'm trying to get Cookiebot Script to work, but I'm having functionality issues

      As indicated by Cookiebot:
      "Copy the script and insert it as the very first script in your website's HEAD tag to activate the banner".

      I insert the script code released by CookieBot
      see screenshot:
      prntscr.com/tzrn0z

      within this area:
      prntscr.com/tzrnqq

      but it does not work!

      Could you help me where I'm wrong?

      Thanks,
      Pinella
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 91575
    • Thanks: 11992
    • Web Designer/Developer

    Re: Insert Script CookieBot not Working

    Posted 2 months 1 week ago
    • Please post url, superuser ID and password in the secure tab of your reply and I will look for you.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • Pinella's Avatar
    • Pinella
    • Rocketeer
    • Posts: 64
    • Thanks: 0

    Re: Insert Script CookieBot not Working

    Posted 2 months 1 week ago
    • This message contains only secure information that is visible to Pinella, moderators and administrators
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 91575
    • Thanks: 11992
    • Web Designer/Developer

    Re: Insert Script CookieBot not Working

    Posted 2 months 1 week ago
    • 1. I added the script on the base oultine page settings.
      2. I removed the overrides you had set on the other outline on "page settings" removing that script/
      3. I removed the empty cookiebot js asset
      4. I removed the emtpy cookiebot js added in custom/js atom

      Now the script is loading on all your pages - though what it's supposed to do I have no idea.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.068 seconds