0
Welcome Guest! Login
0 items Join Now

COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

  • COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

    Posted 6 years 5 months ago
    • Hello Rocket Team,

      I have just started to learn and use the Gantry 5 framework. Upon entering Particles, I noticed that it is not
      working correctly and nothing can be selected or saved. Then this error message popped up:
      COM_GANTRY5_PARTICLE_NOT_INITIALIZED

      Any help will be appreciated.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 96719
    • Thanks: 12806
    • Web Designer/Developer

    Re: COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

    Posted 6 years 5 months ago
    • Please would you post your URL, superuser id and pswd in the secure tab of your post and i'll have a look for you.

      Please give me exact steps to recreate the issue.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

    Posted 6 years 5 months ago
    • This message contains only secure information that is visible to Dru Christen, moderators and administrators
  • Re: COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

    Posted 6 years 5 months ago
    • i sent you the information. Not sure why I cant select particles. I installed a gantry theme 4 as well so I am not
      sure if there is a conflict or not. Anyway, thank you for your help.
    • Kat05's Avatar
    • Kat05
    • Preeminent Rocketeer
    • Posts: 25898
    • Thanks: 334

    Re: COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

    Posted 6 years 5 months ago
    • hi,

      i am not seeing any link to your site, can you post it please?

      thanks, kat :)
    • The following users have thanked you: MrT

    • Kat05 / QA Lead & Support / Germany
  • Re: COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

    Posted 6 years 5 months ago
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 96719
    • Thanks: 12806
    • Web Designer/Developer

    Re: COM_GANTRY5_PARTICLE_NOT_INITI​ALIZED

    Posted 6 years 5 months ago
    • The issue is you have the default template set as "chapelco" which is Gantry 4 and have the default menu set as "ambrosia" menu - which is Gantry 5. change one or the other.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.100 seconds