0
Welcome Guest! Login
0 items Join Now

Some possible issues with Zenith

    • Lucas's Avatar
    • Lucas
    • Jr. Rocketeer
    • Posts: 40
    • Thanks: 0

    Some possible issues with Zenith

    Posted 10 months 3 weeks ago
    • Hi Rockettheme Team!
      I'm using Zenith.

      I cannot set the showcase styles background image override for the Offline Page in Styles.
      Whenever I do, it reverts back to the picture chosen for the base outline or home page.

      Also another issue-
      When using wordpress to bring in the content for the bookblock particle on my homepage (instead of using the content from the particle itself), then the "Learn More" links do not show, the category label at the top looks different styling to the demo ("Featured Article" on the demo site) and also the buttons for scrolling through the content goes from below the content to above.

      Also while i'm asking questions, is there any way to easily edit the contact form, as when the google recaptcha is added to it then the form element spill out over the adjacent image if viewed on a small screen size. I'm thinking of removing send copy to yourself and possibly all fields required text.

      Thank you!
    • Lucas's Avatar
    • Lucas
    • Jr. Rocketeer
    • Posts: 40
    • Thanks: 0

    Re: Some possible issues with Zenith

    Posted 10 months 3 weeks ago
    • Sorry I also forgot to mention another thing I can't figure out-
      How do I change the "Happy Customers" Testomonials background image? I can't see a way to do this anywhere.

      And another-
      When setting one article to have a featured image for recent articles "latest news" particle, the rest of the articles have that same image for no reason. So there's no way to recreate the look on the home page where some articles have images, and some just the article preview text.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 92888
    • Thanks: 12207
    • Web Designer/Developer

    Re: Some possible issues with Zenith

    Posted 10 months 2 weeks ago
    • 1. Please do not post extensions/template specific questions in the "General Discussion" forum. You should post in the extension forum or template forum as appropriate. Most of these forums are for members who have a current paid membership. Our priority is always to assist paying members.

      Thank you for your understanding.

      Your subscription appears to have expired. Support does require a current subscription.


      2. Please note that by answering your own post you take yourself out of the MODS "unanswered posts" queue and therefore might have to wait longer for a response - it's better to edit your original post so this does not happen.


      3. please keep topics to one question or very closely related questions.


      You have changed the image in the "error" outline and it has saved and is working?

      Please raise separate topics for the unrelated questions in the correct template forum.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • Lucas's Avatar
    • Lucas
    • Jr. Rocketeer
    • Posts: 40
    • Thanks: 0

    Re: Some possible issues with Zenith

    Posted 10 months 2 weeks ago
    • Hi Mark,

      Thanks for the reply. I do realise that support is for paying memberships, my membership had just expired by one day at that time. Also I was about to resubscribe, but felt extreme frustration at the quantity of issues I was having with no way to find out anymore about them.
      I have over the last few years had many memberships with RocketTheme.

      The image in the "error" outline is not coming from the error Styles page, it's coming from the home outline Styles page.
      (gantry-media://backgrounds/slideshow/lavender-slideshow-bg.jpg)
      I set both the Base Outline, and Error Page to a different image which is not working.
      (gantry-media://backgrounds/slideshow/wall-offline-slideshow-bg.jpg)

      I will start another post in the correct forums (unless this can be moved over), and thank you for the reminder about not double posting.

      Lucas
    • Last Edit: 10 months 2 weeks ago by Lucas.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 92888
    • Thanks: 12207
    • Web Designer/Developer

    Re: Some possible issues with Zenith

    Posted 10 months 2 weeks ago
    • Please would you post your URL, superuser id and pswd in the secure tab of your post and I'll have a look for you.

      Please do a screenshot of your problem and annotate to make it clear.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.165 seconds