0
Welcome Guest! Login
0 items Join Now

RokSprocket needs the RokCommon Library and Plug-in installed and enabled.

  • RokSprocket needs the RokCommon Library and Plug-in installed and enabled.

    Posted 9 months 1 week ago
    • Hello,
      I am getting the above error in admin and user side panels.
      I have attempted to update rokcommon to 3.2.9 but get an error message (see attached)
      Have looked through forums and google and cannot see how to resolve.
      This image is hidden for guests.
      Please log in or register to see it.

      This image is hidden for guests.
      Please log in or register to see it.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 92888
    • Thanks: 12207
    • Web Designer/Developer

    Re: RokSprocket needs the RokCommon Library and Plug-in installed and enabled.

    Posted 9 months 1 week ago
    • Try downloading rokcommon from our site and installing that in extensions manager. If it still fails then it's going to be hard to help you as you appear to be using XAMPP locally. So all I can suggest then is that you disable roksprocket and rokcommon in extensions manager > manage and then uninstall roksprocket and rokcommon completely (this will lose any roksprocket content that you have in modules) and then reinstall.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.117 seconds