0
Welcome Guest! Login
0 items Join Now

Performance section of Lighthouse requires some changes in templaets

  • Performance section of Lighthouse requires some changes in templaets

    Posted 1 month 3 weeks ago
    • Hello,

      I am facing some issue with rocketthems templats. The google tools lightous shows performance options requires some changes and to my understanding it all need to be taken care of in templates

      Metrics
      First Contentful Paint
      6.1 s
      First Contentful Paint marks the time at which the first text or image is painted. Learn more.
      Speed Index
      8.5 s
      Speed Index shows how quickly the contents of a page are visibly populated. Learn more.
      Time to Interactive
      8.6 s
      Time to interactive is the amount of time it takes for the page to become fully interactive. Learn more.
      First Meaningful Paint
      7.0 s
      First Meaningful Paint measures when the primary content of a page is visible. Learn more.
      First CPU Idle
      7.7 s
      First CPU Idle marks the first time at which the page's main thread is quiet enough to handle input. Learn more.
      Max Potential First Input Delay
      380 ms
      The maximum potential First Input Delay that your users could experience is the duration, in milliseconds, of the longest task. Learn more.
      Values are estimated and may vary. The performance score is based only on these metrics.


      www.screencast.com/t/4SojMwatD4SM


      Do we have any solution for htis?

      Thanks
      Brandon
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 90630
    • Thanks: 11832
    • Web Designer/Developer

    Re: Performance section of Lighthouse requires some changes in templaets

    Posted 1 month 2 weeks ago
    • The majority of this is almost certainly the content of your site. Also what optimisation you have done for your images, gzip compression, caching , compressor etc etc.

      Performance tuning is not something that we can do for you within the scope of this support forum - it can take some time and it very much depends on your own content and server environment.

      Your subscription appears to have expired. Support does require a current subscription.



      Regards, Mark.
    • Last Edit: 1 month 2 weeks ago by MrT.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.058 seconds