0
Welcome Guest! Login
0 items Join Now

Can't install any RT themes

  • Can't install any RT themes

    Posted 1 month 2 weeks ago
    • Recently Wordpress upgraded from 5.5.x to 5.6 and since has nothing but critical errors after install.

      So on my end ( I have a VPS) I upgraded php to 7.4 and latest Mysql. After installing any RT rocketlauncher packs, I still get the "a Critial error has accoured".

      I tried Gantry 5, and even 4 and still the same errors.


      Then I decided to install JUST WORDPRESS 5.6x - Got no issues, it all works fine until I install any theme from RT or any theme from the WP marketplace.

      Many have mentioned and experienced the critical issues after WP 5.2 validation checks. How can this be fixed?


      I turned on debug and it mentions plugins however there are NONE!!!! It also says my php is out of date???? Hmmm I am running 7.4

      Please dvise.

      Thanks
    • Last Edit: 1 month 2 weeks ago by Leslie Papp. Reason: Forgot to add photo
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 94304
    • Thanks: 12419
    • Web Designer/Developer

    Re: Can't install any RT themes

    Posted 1 month 2 weeks ago
    • Please would you post your URL, admin id and pswd in the secure tab of your post and I'll have a look for you.

      Also, Please post your FTP logon, password and FTP URL in the secure area of your post.


      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.067 seconds