0
Welcome Guest! Login
0 items Join Now

Redirection doest not work - Ambrosia Joomla Template

  • Redirection doest not work - Ambrosia Joomla Template

    Posted 1 year 4 months ago
    • Hi,

      I have SEO issue with Google because of the 404 messages in my website. I have tried to redirect the pages that show 404 by enabling the redirection plugin, but it doest not work. Same pages show 4040 messages and some pages shows this message "Whoops \ Exception \ ErrorException (E_COMPILE_ERROR)
      require_once(): Failed opening required"

      Please i need your assistance!

      I have i inserted a screenshot from my Google Console Search

      Thank you i advance!

      Mario

      This image is hidden for guests.
      Please log in or register to see it.
  • Re: Redirection doest not work - Ambrosia Joomla Template

    Posted 1 year 4 months ago
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 95770
    • Thanks: 12656
    • Web Designer/Developer

    Re: Redirection doest not work - Ambrosia Joomla Template

    Posted 1 year 4 months ago
    • 1. Please note that by answering your own post you take yourself out of the MODS "unanswered posts" queue and therefore might have to wait longer for a response - it's better to edit your original post so this does not happen.

      2. Please provide a SUPERUSER account not just an admin account or I cannot check anything.

      3. Please post your FTP logon, password and FTP URL in the secure area of your post.

      4. Your subscription appears to have expired. Support does require a current subscription.

      5. Also I checked some urls (that were enabled) in the redirrection component and they do successfull redirect to the alternate page? Soplease give example of one that doesn't



      Regards, Mark.
    • Last Edit: 1 year 4 months ago by MrT.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Redirection doest not work - Ambrosia Joomla Template

    Posted 1 year 4 months ago
    • Hi,

      1. Okey, thank you for the information. I will not answer my own post next time.

      2. My s
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 95770
    • Thanks: 12656
    • Web Designer/Developer

    Re: Redirection doest not work - Ambrosia Joomla Template

    Posted 1 year 4 months ago
    • Ok, so that error is coming from your allvideos component. The version that you have is v3.5.0 - checking their site it would seem the current version is v6.1.0 so I would suggest that you try updating to latest version in the first instance - if it still fails then you should contact the developer of that extension.

      You also seem to have 19 other extensions on your site that are out of date. As you are using an modern PHP version I suspect thatall of these should be updated to latest version too to ensure compatibility.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
  • Re: Redirection doest not work - Ambrosia Joomla Template

    Posted 1 year 4 months ago
    • Hi,

      I have alread contacted the developer of that extension. They are helping me now.
      But when i trie to updated the extensions, i get a error message with a blank page "Warning: require_once(/customers/0/a/a/rhemaweb.com/httpd.www/administrator/components/com_virtuemart/helpers/config.php): failed to open stream: No such file or directory in /customers/0/a/a/rhemaweb.com/httpd.www/plugins/system/vmLoaderPluginUpdate/vmLoaderPluginUpdate.php on line 48"

      At the moment, i cannot update anything.
      please i need your assistance!

      Mario
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 95770
    • Thanks: 12656
    • Web Designer/Developer

    Re: Redirection doest not work - Ambrosia Joomla Template

    Posted 1 year 4 months ago
    • Ok, so all those errors are coming from virtuemart - again you need to contact the developer of that extension for assistance. RT does not provide support for third-party products. With the errors you are getting I would suggest that you check you include path on your server settings as they may be incorrect (you can ask you host for assistance if you don't know how to do that).

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.

Time to create page: 0.101 seconds