0
Welcome Guest! Login
0 items Join Now

Found a Bug

  • Found a Bug

    Posted 13 years 5 months ago
    • Tried to jump to a board using the bottom right corner drop down list got this error
      Object not found!

      The requested URL was not found on this server. The link on the referring page seems to be wrong or outdated. Please inform the author of that page about the error.

      If you think this is a server error, please contact the webmaster.
      Error 404
    • VirtueShop
    • damo's Avatar
    • damo
    • Elite Rocketeer
    • Posts: 2142
    • Thanks: 0

    Re: Found a Bug

    Posted 13 years 5 months ago
    • blue star for Peter Osipof
      i think we also need to have forum tree at the bottom of each thread
      will point to andy
    • www.c3p0.se - sweden
  • Re: Found a Bug

    Posted 13 years 3 months ago
    • Dave Goodwin's Avatar
    • Dave Goodwin
    • Elite Rocketeer
    • Posts: 1472
    • Thanks: 4
    • Howdy!!

    Re: Found a Bug

    Posted 13 years 3 months ago
    • Sorry, but I found this one too.

      "Please try again. If you come back to this error screen, report the error to an administrator."


      Go to the main page of the Forum and click the image to the left of the catagory name. I tried Versatility and Fire. I didn't check any further.

      So, is this kill the messenger?

      dave

      NOW IT'S NOT DOING IT! Must have been a fluke, but it did it a number of times.
    • Last Edit: 13 years 3 months ago by .
    • "I'm an individual, just like everyone else."
    • Andy Miller's Avatar
    • Andy Miller
    • Preeminent Rocketeer
    • Posts: 9918
    • Thanks: 92
    • Web Kahuna

    Re: Found a Bug

    Posted 13 years 3 months ago
    • yeah, smf bugs are a bit out of my league i'm afraid.
  • Re: Found a Bug

    Posted 13 years 3 months ago
    • Andy Miller wrote:
      yeah, smf bugs are a bit out of my league i'm afraid.

      Not a SMF bug, my guess is bridge related specifically Joomlahacks bridge cause I use Orstio's bridge don't have this problem.
    • VirtueShop
    • Andy Miller's Avatar
    • Andy Miller
    • Preeminent Rocketeer
    • Posts: 9918
    • Thanks: 92
    • Web Kahuna

    Re: Found a Bug

    Posted 13 years 3 months ago
    • good to know, thanks. I watch the bridge upgrades but got badley burned last time so am weary of upgrades :)

Time to create page: 0.072 seconds