0
Welcome Guest! Login
0 items Join Now

Fatal error: small problem or big?

    • rlee's Avatar

    Fatal error: small problem or big?

    Posted 13 years 4 months ago
    • I've just updated to 1.09 and it all seemed fine. Used Joomla start in the end as other ways did not seem to work. All seemed OK including the earlier version of ijoomla magazine. Then upgraded to version 2 of ijoomla mag and now get the following:

      Fatal error: Cannot redeclare botmagquotes() (previously declared in /home/thread00/public_html/mambots/content/mos_magazine.php:20) in /home/thread00/public_html/mambots/content/mosmagquotes.php on line 20
      Second artist

      (The last 2 words - Second artist - is the short name of the article entered in the ijoomla mag component.)

      I tried other articles but each time I 'publish' the issue of the mag, I get the message above accompanied by the name of the first article on the list.

      Have advised ijoomla and they are looking into it but I thought it might be an upgrade issue so thought I'd mention it here. Any help would be appreciated.

      Incidently, the ijoomla 'magazine' publishes ok but not the 'issue' and accompanying articles. You can look here:

      www.threadsonline.net

      rlee
    • damo's Avatar
    • damo
    • Elite Rocketeer
    • Posts: 2142
    • Thanks: 0

    Re: Fatal error: small problem or big?

    Posted 13 years 4 months ago
    • hello

      i've got ijoomla but i've not installed it yet so cant comment but isn't ijoomla 2 still in beta?
    • www.c3p0.se - sweden
    • Dave Goodwin's Avatar
    • Dave Goodwin
    • Elite Rocketeer
    • Posts: 1472
    • Thanks: 4
    • Howdy!!

    Re: Fatal error: small problem or big?

    Posted 13 years 4 months ago
    • Just a semi-educated guess, but it looks like a problem with Mosbots that are part of iJoomla Magazine, Do you have any 'quotes' in any content that operate off bots? You think they are compatible with 1.0.9?

      Try deleting the 'quotes' in thre content. See if that clears thing up and you may have found the problem. Not sure, though.

      I upgraded to 1.0.9 last week. I did it manually. It took about 45 minutes. No problems here - but I'm not running Magazine.

      dave
    • Last Edit: 13 years 4 months ago by .
    • "I'm an individual, just like everyone else."

Time to create page: 0.059 seconds