0
Welcome Guest! Login
0 items Join Now

RokGallery module doesn't work

    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 97912
    • Thanks: 12999
    • Web Designer/Developer

    Re: RokGallery module doesn't work

    Posted 4 months 5 days ago
    • G5 works on Wordpress too - but if you're used to Joomla you may finder Wordpress a bit trickier to start with until you get used to it.

      The only other thing I can suggest is that you try clearing browser cache - as you can see from the module I created iot worked fine for me.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • iba's Avatar
    • iba
    • Sr. Rocketeer
    • Posts: 141
    • Thanks: 0

    Re: RokGallery module doesn't work

    Posted 3 months 3 weeks ago
    • Hi I updated to Gantry 5 and now I have this white page with : Fatal error: Composer detected issues in your platform: Your Composer dependencies require a PHP version ">= 7.1.3". You are running 7.0.33. in /home/parislux/www/com/libraries/gantry5/vendor/composer/platform_check.php on line 24
      No more access to my admin. How can I go back to Gantry 4 ? Thanks.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 97912
    • Thanks: 12999
    • Web Designer/Developer

    Re: RokGallery module doesn't work

    Posted 3 months 3 weeks ago
    • There is no "update" to Gantry 5 from a Gantry 4 site using rokgallery?

      You will have to restore the backup that you took before updating your site (you did take one right?).

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • iba's Avatar
    • iba
    • Sr. Rocketeer
    • Posts: 141
    • Thanks: 0

    Re: RokGallery module doesn't work

    Posted 3 months 3 weeks ago
    • I download Gantry 5 and install it on the admin. But now no access to admin. So can't go back on what I did.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 97912
    • Thanks: 12999
    • Web Designer/Developer

    Re: RokGallery module doesn't work

    Posted 3 months 3 weeks ago
    • The minimum PHP requirement for Gantry 5.5.x is PHP 7.1.3+ so that's where you went wrong. Increase your PHP version on your hosting.

      Regards, Mark.
    • Last Edit: 3 months 3 weeks ago by MrT.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • iba's Avatar
    • iba
    • Sr. Rocketeer
    • Posts: 141
    • Thanks: 0

    Re: RokGallery module doesn't work

    Posted 3 months 2 weeks ago
    • Mark
      I desactivated Gantry 5 on the website. need to learn how to update gantry 4 to gantry 5. So i'm still on gantry 4 because I need to add some new articles to the website. For that I need RokGallery and I still have the same problem when I want to add a new RokGallery module. I tried with Firefox (cache done) safari and chrome. And also with a macbook pro. But it still doesn't work.
      I really need to add those new articles before moving to Gantry 5. I don't know what is wrong with RokGallery module.
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 97912
    • Thanks: 12999
    • Web Designer/Developer

    Re: RokGallery module doesn't work

    Posted 3 months 2 weeks ago
    • There is no "update" from Gantry 4 to Gantry 5 as I have already stated. They are two completely different frameworks that have very different workflows - you effectively have to start over.

      Rokgallery is a legacy extensions that we no longer support. It uses flash (which no longer exists) and it will not work with PHP 7 either this is why we have retired rokgallery and no longer support it.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • iba's Avatar
    • iba
    • Sr. Rocketeer
    • Posts: 141
    • Thanks: 0

    Re: RokGallery module doesn't work

    Posted 3 months 2 weeks ago
    • So if i do not move to gantry 5 the rokgallery module will not work ?? You told last week rokgallery module worked with you. I can't understand why it is not working in my side. This is my question
    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 97912
    • Thanks: 12999
    • Web Designer/Developer

    Re: RokGallery module doesn't work

    Posted 3 months 2 weeks ago
    • Rokgallery will not work regardless of what Gantry version you have installed because it is a retired product that we no longer support because Adobe don't make adobe flash any longer (which rokgallery used).

      I did create another gallery for you and it did work (called "RT TEST" as can be seen for yourself) - however, it's not going to help much because the upload of images to that gallery in rokgallery uses Adobe flash (which is no longer available or supported).

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • iba's Avatar
    • iba
    • Sr. Rocketeer
    • Posts: 141
    • Thanks: 0

    Re: RokGallery module doesn't work

    Posted 3 months 2 weeks ago
    • So I have no choice except moving to gantry 5.... Do you have any tutorial for that ?
      I'm bit disappointed about this situation.

Time to create page: 0.094 seconds