0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 61 - 1255 results of 100 total hits (0.004 seconds)
Score 38.6

Ionosphere: FAQ

Is Ionosphere compatible with Joomla 1.5 or 2.5? No, Ionosphere is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/ionosphere/faq.md
Score 38.6

Kirigami: FAQ

Is Kirigami compatible with Joomla 1.5 or 2.5? No, Kirigami is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/kirigami/faq.md
Score 38.6

Leviathan: FAQ

Is Leviathan compatible with Joomla 1.5 or 2.5? No, Leviathan is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/leviathan/faq.md
Score 38.6

Lumiere: FAQ

Is Lumiere compatible with Joomla 1.5 or 2.5? No, Lumiere is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/lumiere/faq.md
Score 38.6

Metropolis: FAQ

Is Metropolis compatible with Joomla 1.5 or 2.5? No, Metropolis is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/metropolis/faq.md
Score 38.6

Oculus: FAQ

Is Oculus compatible with Joomla 1.5 or 2.5? No, Oculus is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/oculus/faq.md
Score 38.6

Praxis: FAQ

Is Praxis compatible with Joomla 1.5 or 2.5? No, Praxis is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/praxis/faq.md
Score 38.6

Spectral: FAQ

Is Spectral compatible with Joomla 1.5 or 2.5? No, Spectral is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/spectral/faq.md
Score 38.6

Stratos: FAQ

Is Stratos compatible with Joomla 1.5 or 2.5? No, Stratos is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/stratos/faq.md
Score 38.6

Visage: FAQ

Is Visage compatible with Joomla 1.5 or 2.5? No, Visage is only compatible with Joomla 3.x. Joomla 1.5 support was discontinued in September 2012 by Joomla. Joomla 2.5 support was discontinued at the end of 2014. What is RokSprocket?

Joomla Documentation /docs/joomla/templates/visage/faq.md