0
Welcome Guest! Login
0 items Join Now

SOLVED Gantry 5 ready for Joomla 4.0 upgrade?

    • MrT's Avatar
    • MrT
    • Preeminent Rocketeer
    • Posts: 101084
    • Thanks: 13482
    • Web Designer/Developer

    Re: SOLVED Gantry 5 ready for Joomla 4.0 upgrade?

    Posted 1 year 2 months ago
    • Have you seen the link above? None of the old RT "rok" extensions work on Joomla 4. They all have to be removed before you update to J4. Also, Gantry must be v5.5.15 and Ambrosia on the latest version too. Also, ensure that any Joomla html overrides you have create for J3 are removed also before you update.. Ambrosia does not require Rokcommon, it is roksprocket and rokgallery that require that and they should have been removed before you updated.

      Regards, Mark.
    • Please search forums before posting. Please make sure your post includes the version of the CMS you are using and a link to the problem. Annotations on screenshots can also be helpful to explain problems/goals. Please use the "secure" tab for confidential information.
    • Alaskan's Avatar
    • Alaskan
    • Rocketeer
    • Posts: 78
    • Thanks: 2

    Re: SOLVED Gantry 5 ready for Joomla 4.0 upgrade?

    Posted 1 year 2 months ago
    • Thanks for the reply. I tried but getting the site to migrate without issues was a failure. I made a lot of progress but items and issues still lingered that resulted in failed upgrade and basically ruined the template so I'd have to redo it anyhow. I imagine someone with more experience might be successful but for me it was frustrating and it seems easier, maybe, to start with fresh J4 install.

Time to create page: 0.044 seconds