0
Welcome Guest! Login
0 items Join Now

Search RocketTheme

Quickly search documentation, product details and articles.

Filter by platform: Grav Joomla Wordpress
Filter by type: Documentation Articles Products
Showing 21 - 30 results of 100 total hits (0.008 seconds)
Score 0.9

Maelstrom

images, with configurable transitions, in the X or Y axes. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Maelstrom to work correctly. For more details on the Gantry

Wordpress Documentation /docs/wordpress/themes/maelstrom/
Score 0.9

Modulus

content text. There are twelve presets to choose and configure. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Modulus to work correctly. For more details on the Gantry

Wordpress Documentation /docs/wordpress/themes/modulus/
Score 0.9

Nebulae

counterparts, as amplified by the mainbody's high transparency. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: An updated version of the Gantry 4 Framework is required for Nebulae to work correctly. For more details on the Gantry

Wordpress Documentation /docs/wordpress/themes/nebulae/
Score 0.9

Oculus

RokSprocket's layout types styling is also included, amongst many other features. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Oculus to work correctly. For more details on the Gantry Framework, please

Wordpress Documentation /docs/wordpress/themes/oculus/
Score 0.9

Tessellate

to impress your visitors, and best reflect the primary focus of your site. Requirements Apache 2.x or Microsoft IIS 7 PHP 5.4+ MySQL 5.0.4 or higher WordPress 5.x Gantry Framework NOTE: Gantry v4.1.15 is required for Tessellate to work correctly. For more details on the Gantry Framework,

Wordpress Documentation /docs/wordpress/themes/tessellate/
Score 0.9

Camber

NOTICE: Camber is a Joomla 3.x template. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 For more information, visit our Gantry documentation. NOTE: Gantry v3.1.17+, 3.2.11+ is required for Camber to work correctly. Key Features

Joomla Documentation /docs/joomla/templates/camber/
Score 0.9

Crystalline

Crystalline is a Joomla 3.x template. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 For more information, visit our Gantry documentation. NOTE: An updated version of the Gantry 4 Framework is required for Crystalline to work properly.

Joomla Documentation /docs/joomla/templates/crystalline/
Score 0.9

Cygnet

corporate-esque overall appearance to maximize professionalism and visual intrigue. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4+ NOTE: Gantry v4.1.35 is required for Cygnet to work correctly. For more details on the Gantry Framework, please

Joomla Documentation /docs/joomla/templates/cygnet/
Score 0.9

Lexicon (Gantry 4 Edition)

it. Ideal for showcasing product details in a vibrant but elegant fashion. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.4 NOTE: Gantry v4.1.35 is required for Lexicon to work correctly. For more details on the Gantry Framework, please

Joomla Documentation /docs/joomla/templates/g4lexicon/
Score 0.9

Myriad (Gantry 4 Edition)

4 version of the Myriad template. Myriad for Gantry 5 can be found here. Requirements Apache 2.2+ or Microsoft IIS 7 PHP 5.3.10+ (PHP 5.5+ Recommended) MySQL 5.1+ Joomla 3.x NOTE: Gantry v4.1.35 is required for Myriad to work correctly. For more details on the Gantry Framework, please

Joomla Documentation /docs/joomla/templates/g4myriad/